spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amir Caspi <ceph...@3phase.com>
Subject Re: Where to find the highest version to be installed by "yum"?
Date Fri, 27 Sep 2019 17:38:20 GMT
On Sep 27, 2019, at 10:40 AM, Bowie Bailey <Bowie_Bailey@BUC.com> wrote:
>> Question: Are you folks aware of any 'yum' repository that carries a version higher
than 3.3.1?
>> 
> 
> I'm not aware of any newer yum repositories

What version of Linux distro are you using?  For RHEL/CentOS 7, SA 3.4.0 is available from
the base repo.  SA 3.4.2 is available for Fedora, and you can build it from the SRPM pretty
easily for RHEL/CentOS 7 with no modifications.  For earlier RHEL/CentOS, you should be able
to use the SRPM as well... 3.4.2 runs at least back to RHEL/CentOS 5.

The commands to build from the SRPM are really simple, I can try to dig them up but Google
will also have plenty of answers.

Cheers.

--- Amir


Mime
View raw message