spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From RW <rwmailli...@googlemail.com>
Subject Re: Cannot install SpamAssassin on Ubuntu 18.04.1 (gpg not found?)
Date Thu, 25 Oct 2018 14:16:33 GMT
On Thu, 25 Oct 2018 16:07:02 +0200
Matus UHLAR - fantomas wrote:

> >On Thu, 25 Oct 2018 08:37:45 -0400 Alexander Lieflander wrote:  
> >> As a side-note, it seems like the error message returned by dpkg
> >> (and thus SpamAssassin, I guess) is incorrect. Where it mentions
> >> “sa-compile”, it should really be mentioning “sa-update”, as the
> >> man page for sa-update contains the “--nogpg” option, and the man
> >> page for sa-compile does not.  
> 
> where did it say sa-compile? 

It failed when sa-compile was being installed
 
> nothing with sa-compile.
> 
> On 25.10.18 14:37, RW wrote:
> >This is a consequence of Ubuntu (or Debian) splitting off sa-compile
> >into a separate  package. The error occurred  while checking
> >sa-compile's dependency, the spamassassin package.  
> 
> this should not happen at all. when sa-compile is installed,
> spamassassin (and sa-update) should be installed and configured.

I would guess that there was no problem when spamassassin was installed
and sa-compile was installed later.

Mime
View raw message