spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From RW <rwmailli...@googlemail.com>
Subject Re: Digest::SHA1 module is required by the Razor2 plugin
Date Mon, 19 Sep 2016 12:35:35 GMT
On Mon, 19 Sep 2016 13:33:59 +0100
RW wrote:

> On Mon, 19 Sep 2016 14:05:34 +0200
> Marcus Schopen wrote:
> 
> > Am Montag, den 19.09.2016, 11:37 +0200 schrieb lists@rhsoft.net:  
> > > Am 19.09.2016 um 11:10 schrieb Marcus Schopen:    
> > > > I'd like to use razor on my private mailbox, but it seems to
> > > > depend on Digest::SHA1, which is not part of Ubuntu 12.04 LTS or
> > > > 14.04 TLS:
> > > >
> > > >  The Digest::SHA1 module is required by the Razor2 plugin
> > > >
> > > > I found this bug report
> > > >
> > > > https://bugs.launchpad.net/ubuntu/+source/libdigest-sha1-perl/+bug/993648
> > > >
> > > > where a package for precise is published (comment #9).
> > > >
> > > > What to do? Building an own package from    
> > > 
> > > just file a bugreport against Ubuntu spamassassin package and
> > > refer to the above bugreport - someone needs to fix that mess in
> > > Ubuntu and i can assure you Debian and Redhat systems don't have
> > > this problem
> > > 
> > > in other words: this is a distribution mess and not SA related    
> > 
> > It's not a spamassassin problem, right. Question is, can I install a
> > SHA1 package without harming perl at other places?  
> 
> It should do any harm.

That should have been:

It shouldn't do any harm.

Mime
View raw message