spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alfredo Saldanha <asalda...@infolink.com.br>
Subject Re: Customized header (add_header) doesn't work
Date Thu, 17 Dec 2015 18:16:41 GMT
My second SA is a Zimbra server.
I use Zimbra SA only to drop the message in junk folder.
I don't want to clean at the Zimbra server, it is default behavior.

----- Mensagem original -----
De: "Reindl Harald" <h.reindl@thelounge.net>
Para: "users" <users@spamassassin.apache.org>
Enviadas: Quinta-feira, 17 de dezembro de 2015 16:02:51
Assunto: Re: Customized header (add_header) doesn't work

Am 17.12.2015 um 18:02 schrieb Alfredo Saldanha: 
> I need send a customized header, because I have another server (mailbox) uses SA to classify
the spams and drop the messages in junk folder. 
> To do this, it cleans SA tags from my first sever. 

why do *both* need running SA? 
especially when the second removes the headers from the first! 
why does it need to clean them? 

http://www.postfix.org/header_checks.5.html 
/^X\-.*spam.*/ IGNORE 

> ----- Mensagem original ----- 
> De: "Reindl Harald" <h.reindl@thelounge.net> 
> Para: "users" <users@spamassassin.apache.org> 
> Enviadas: Quinta-feira, 17 de dezembro de 2015 14:46:41 
> Assunto: Re: Customized header (add_header) doesn't work 
> 
> Am 17.12.2015 um 17:39 schrieb Alfredo Saldanha: 
>> Thank you Matus, 
>> 
>> Do you have some alternative? 
> 
> just customize the default headers 
> 
> "X-Spam-Status" and "X-Spam-Report" and the important "X-Spam-Flag" 
> without subject tagging in the milter don't work are customizeable with 
> spamass-milter 
> 
> clear_headers 
> fold_headers 1 
> add_header spam Flag _YESNO_ 
> add_header all Status _YESNO_, score=_SCORE_, tag-level=_REQD_, 
> block-level=8.0, envelope=_SENDERDOMAIN_, from=_AUTHORDOMAIN_ 
> report_safe 0 
> add_header all Report Flag: _YESNO_, _REPORT_ 
> rewrite_header Subject [SPAM] 
> 
> 
>> ----- Mensagem original ----- 
>> De: "Matus UHLAR - fantomas" <uhlar@fantomas.sk> 
>> Para: "users" <users@spamassassin.apache.org> 
>> Enviadas: Quinta-feira, 17 de dezembro de 2015 12:47:46 
>> Assunto: Re: Customized header (add_header) doesn't work 
>> 
>> On 17.12.15 12:42, Alfredo Saldanha wrote: 
>>> I've created a customized header in my SA configuration, but it doesn't work.

>>> 
>>> I'm using Ubuntu(14.04.3) + Postfix(2.11.0) + Spamass-milter(0.3.2-1) + SA(3.4.0)

>> 
>> spamass-milter does not add customized headers, only a few of statically 
>> compiled-in 

Mime
View raw message