spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Popovitch <jim...@gmail.com>
Subject Re: Argument "perl_version" isn't numeric
Date Sat, 29 Nov 2014 10:39:23 GMT
On Sat, Nov 29, 2014 at 5:25 AM, Niamh Holding <niamh@fullbore.co.uk> wrote:
>
> Hello
>
> Anyone else seen this in v3.4.0?
>
> sa-learn --dump magic
> Argument "perl_version" isn't numeric in numeric ge (>=) at (eval 530) line 2.
> Argument "perl_version" isn't numeric in numeric ge (>=) at (eval 1023) line 2.

Last night's 3.003002 update spit out this:
  Argument "perl_version" isn't numeric in numeric ge (>=) at (eval 490) line 1.
  Argument "perl_version" isn't numeric in numeric ge (>=) at (eval
1000) line 1.

-Jim P.

Mime
View raw message