spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dave <d...@mahdtx.org>
Subject RE: rules and configuration not running correctly
Date Sat, 25 Oct 2014 01:00:29 GMT
Anyone have any ideas??

-----Original Message-----
From: dave 
Sent: Friday, October 24, 2014 11:51 AM
To: users@spamassassin.apache.org >> SA Mailing list
Subject: RE: rules and configuration not running correctly

(Sorry about the list thing realized after sending) It is launched from amavis

-----Original Message-----
From: Axb [mailto:axb.lists@gmail.com]
Sent: Friday, October 24, 2014 11:42 AM
To: users@spamassassin.apache.org >> SA Mailing list
Subject: Re: rules and configuration not running correctly

On 10/24/2014 06:34 PM, dave wrote:
> Thanks... I am looking to have x-spam status and associated scores 
> added to the headers of all messages ... also my custom  and sought 
> rules do not seem to fire


Please keep list mail on the list.


- How are you using SA?
(pls specify: amavis, MIMEDefang, a milter, Mailscanner, procmail, Fuglu, etc, etc)



> -----Original Message----- From: Axb [mailto:axb.lists@gmail.com]
> Sent: Friday, October 24, 2014 11:27 AM To:
> users@spamassassin.apache.org Subject: Re: rules and configuration not 
> running correctly
>
> On 10/24/2014 06:17 PM, dave wrote:
>> Hello all
>>
>> I am running Spamassassin 3.4 on an Ubuntu 14.04 build. The server 
>> installation is working as a spam\ email Gateway. It does not host 
>> mail at all, but simply forwards email to exchange server. It serves 
>> pretty much as a prefilter for exchange.
>>
>> The problem with them having is that I cannot seem to get rules 
>> followed or directives followed properly. For instance, I want each 
>> email message that passes through to have a X-SPAM added to the 
>> header that shows exactly what score the email message obtained as it 
>> went through Spamassassin. Clam AV is inserting a X virus header 
>> correctly. In addition, I have specific rules as well as the sought 
>> rule set that I want followed. That's not happening at this point the 
>> rules are in the/var/lib/spamassassin/3.00400 folder but they are 
>> simply not being applied.
>>
>> It would be really great to have these rules followed as we are 
>> getting such a tremendous amount of spam at the mail gateway I need 
>> to figure out how to block these things before they get into 
>> exchange. We are blocking some but there is an awful lot still 
>> getting through.
>>
>> I am going to include the local CF and let's see where were going to 
>> go from there. I really need to get this resolved today as I'm being 
>> audited on Monday so any help would greatly be appreciated.
>>
>>
>> [LOCAL.CF]
>
> <huge-snip>
>
> ___________
>
> you have two "rewrite_header" directives... only one will be applied..
>
> Not quite sure if it's what you want, but try adding, in local.cf
>
> add_header all Report _REPORT_
>
> and restart spamd or whatever glue you're using to interface to SA
>
>
>

Mime
View raw message