spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris <cpoll...@embarqmail.com>
Subject Re: SA and Ubuntu 14.04 LTS
Date Thu, 17 Jul 2014 13:45:04 GMT
On Thu, 2014-07-17 at 09:13 +0200, Matus UHLAR - fantomas wrote:
> >> > On Wed, 2014-07-16 at 01:50 -0700, Ian Zimmerman wrote:
> >> >> There _is_ something wrong with his environment: he's running
> >> >> Ubuntu. :-)
> 
> >On Wed, 2014-07-16 at 18:40 -0500, Jonathan Nichols wrote:
> >> But a serious question that I haven’t seen asked yet - how did you
> >> install Spamassasin?  They’re usually pretty good about keeping the
> >> current version in the apt repository.  Did you do it from there or by
> >> hand?  I’m wondering if there’s a mix here somewhere.  :-)
> 
> On 16.07.14 19:36, Chris wrote:
> >installed via CPAN as I always have
> 
> yes, that's why we have package distributions, to install packages in a
> semi-manual way.
> 
> first check if you have installed spamassassin as ubuntu package, and if so,
> remove one of them...
You were correct Matus, it was apparently added when I did the initial
install last weekend. I removed it and installed from CPAN. However,
File::Scan::ClamAV will still not install, output is here -
http://pastebin.com/7B0bNFps  one additional note, the Ubuntu pkg
maintainer for Clam said it was easier if I installed from his pkg
rather than from source (I've always installed from source). Should I
remove the pkg and install from source and see what happens?

Thank you
Chris





Mime
View raw message