spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gibbs, David" <da...@midrange.com>
Subject Re: SA 3.4 'make test' fails in 't/sa_sompile.t' with "Not found: able-to-use"
Date Thu, 24 Apr 2014 16:12:53 GMT
On 4/24/2014 9:47 AM, Kevin A. McGrail wrote:
> Bizarre...   The non-replicatable behavior is very confusing.
> 
> And you were able to replicate this on a modern CentOS box?

Yep.  

Even tried it on another system that's running Centos 5.

OK, I just tried it on yet another box ... this one is more 'virgin', as it's ONLY used as
a XEN virtual host.

This time all the tests passed.

So it's got to be something in the other systems configuration or environment ... but the
question is what.

It's clearly focused on the "able-to-use" test.  Are there any external dependencies related
to that test?  Maybe some of my modules are out of date & need to be updated?  I did have
a bunch of modules that wanted upgrades, so I upgraded a handful of them but no difference.

david

-- 
IBM i on Power Systems: For when you can't afford to be out of business!

I'm riding a metric century (100 km / 62 miles) in the 2014 Chicagoland Tour de Cure to raise
money for diabetes research, education, and advocacy.  Sponsor me by visiting http://email.diabetessucks.net.
Any amount is appreciated.

See where I get my donations from ... visit http://email.diabetessucks.net/mapdonations.php
for an interactive map (it's a geeky thing).


Mime
View raw message