spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From polloxx <poll...@gmail.com>
Subject Re: FuzzyOCR
Date Tue, 26 Jul 2011 14:41:47 GMT
On Fri, Jul 15, 2011 at 3:01 PM, John Hardin <jhardin@impsec.org> wrote:
> On Fri, 15 Jul 2011, polloxx wrote:
>
>>> polloxx, hit this URL; I remember seeing various patches for FuzzyOCR to
>>> address this.
>>>
>>>
>>> http://www.google.com/search?q=fuzzyocr+2048+%22insecure+dependency%22+patch
>>
>> Thanks John, I've read this before I posted my question on the ML.
>>
>>> You said you're using debian squeeze...
>>>
>>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=571218
>>>
>>> The debian maintainers claim it's fixed in 3.6.0-2. Did FuzzyOCR get
>>> updated
>>> when you ran your apt-get?
>>
>> This is from februari 2010. My server setup is from beginning of 2011
>> and fuzzyocr is at version 3.6.0-3.
>
> You're still getting the taint errors, so the patch(es) are apparently still
> needed, or they got reverted. You might want to open a bug with debian and
> let them know 571218 is back in 3.6.0-3
>

'aptitude install tesseract-ocr' was the clue.

Mime
View raw message