spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominic Benson <>
Subject Re: Blacklist for spam-words
Date Fri, 17 Sep 2010 09:55:34 GMT
On 17/09/10 10:42, franc wrote:
> I doubt if this is possible on a VPS. At least the kernel is not changeable
> because coming from the host and is old enough (2.6.9). I guess an update to
> Lucid Lynx (10.04) will be if not unpossible but problematic.
> So if i use CPAN and keep my Hardy Heron, there won't be problems or yes?

Yes, you're right, you won't be able to upgrade to Lucid. Sorry, I 
didn't notice you were using a VPS.

In that case, uninstalling Spamassassin from Apt (and then doing an 
apt-get --autoremove to clear out Perl libs installed through apt/dpkg) 
and re-installing with CPAN should be fine, and you'll be able to keep 
it up to date.


View raw message