spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Nicholson <robert.nichol...@gmail.com>
Subject Re: spamassassin script is v3.003000, but using modules v3.004000
Date Sun, 14 Feb 2010 01:50:07 GMT
How many spamassassin's do you have?

Isn't it saying the script in bin isn't matching the modules in lib

On Feb 13, 2010, at 6:02 PM, jidanni@jidanni.org wrote:

> Help, I dared to update from SVN, and now spamassassin refuses to run:
> $ svn update
> $ make install
> $ sa-update --install <by hand the newest files I could find on http://daryl.dostech.ca/sa-update/asf/>
> $ spamassassin
> spamassassin: spamassassin script is v3.003000, but using modules v3.004000


Mime
View raw message