spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michał Jęczalik <mic...@jeczalik.com>
Subject Re: plugin: eval failed: Can't locate utf8.pm in @INC
Date Sat, 07 Jun 2008 14:58:47 GMT
On Sat, 7 Jun 2008, Matus UHLAR - fantomas wrote:

>> But spamassassin tries to find it in 5.8.8. And that's probably the
>> reason. How to tell perl (or spamassassin?) to include
>> /usr/share/perl/5.10.0 in @INC as well? Now this variable has only 5.8.8
>> paths. I've created a symlink 5.8.8 -> 5.10.0, maybe it will work as a
>> temporary solution.
>
> Haven't you upgraded perl w/o reinstalling spamassassin? Or, doesn't
> spamassassin use old version of libperl?

Both spamassassin and perl packages came directly from debian 
repositories. I didn't touch them. Probably it's some inconsistency among 
debian packages. Anyway, my symlink didn't work well, because I made a 
typo, but now I fixed it and we'll see...

Michal

Mime
View raw message