spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jari Fredriksson" <ja...@iki.fi>
Subject Re: plugin: eval failed: Can't locate utf8.pm in @INC
Date Sat, 07 Jun 2008 07:56:47 GMT
> spamassassin 3.2.4-2, debian package. I'm getting
> occasional errors about missing utf8.pl file:
> 
> plugin: eval failed: Can't locate utf8.pm in @INC (@INC
> contains: /usr/share/perl5 /etc/perl
> /usr/local/lib/perl/5.8.8 /usr/local/share/perl/5.8.8
> /usr/lib/perl5 /usr/lib/perl/5.8 /usr/share/perl/5.8
> /usr/local/lib/site_perl) at
> /usr/share/perl5/Mail/SpamAssassin/HTML.pm line 732,
> <GEN5944> line 1293.  
> 
> BEGIN failed--compilation aborted, <GEN5944> line 1293.
> 
> I have truly no idea where the problem is. Any ideas?

$ locate utf8.pl
/usr/share/mysql/mysql-test/suite/funcs_2/lib/gen_charset_utf8.pl

No idea. I have no idea what utf8.pl is..



Mime
View raw message