spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Grant Peel" <gp...@thenetnow.com>
Subject SA Update
Date Fri, 06 Jun 2008 18:53:59 GMT
Hi all,

I have been running a cron job to update the sa rules since about early 
April. I have never seen an exit code 0 always 1. Am I missing something 
here?

-Grant

17691] dbg: logger: adding facilities: all
[17691] dbg: logger: logging level is DBG
[17691] dbg: generic: SpamAssassin version 3.1.8
[17691] dbg: config: score set 0 chosen.
[17691] dbg: message: ---- MIME PARSER START ----
[17691] dbg: message: main message type: text/plain
[17691] dbg: message: parsing normal part
[17691] dbg: message: added part, type: text/plain
[17691] dbg: message: ---- MIME PARSER END ----
[17691] dbg: dns: is Net::DNS::Resolver available? yes
[17691] dbg: dns: Net::DNS version: 0.59
[17691] dbg: generic: sa-update version svn507100
[17691] dbg: generic: using update directory: /var/lib/spamassassin/3.001008
[17691] dbg: diag: perl platform: 5.008008 freebsd
[17691] dbg: diag: module installed: Digest::SHA1, version 2.11
[17691] dbg: diag: module installed: MIME::Base64, version 3.07
[17691] dbg: diag: module installed: HTML::Parser, version 3.56
[17691] dbg: diag: module installed: DB_File, version 1.814
[17691] dbg: diag: module installed: Net::DNS, version 0.59
[17691] dbg: diag: module installed: Net::SMTP, version 2.30
[17691] dbg: diag: module not installed: Mail::SPF::Query ('require' failed)
[17691] dbg: diag: module not installed: IP::Country::Fast ('require' 
failed)
[17691] dbg: diag: module installed: Razor2::Client::Agent, version 2.82
[17691] dbg: diag: module not installed: Net::Ident ('require' failed)
[17691] dbg: diag: module not installed: IO::Socket::INET6 ('require' 
failed)
[17691] dbg: diag: module installed: IO::Socket::SSL, version 1.02
[17691] dbg: diag: module installed: Time::HiRes, version 1.91
[17691] dbg: diag: module installed: DBI, version 1.52
[17691] dbg: diag: module installed: Getopt::Long, version 2.35
[17691] dbg: diag: module installed: LWP::UserAgent, version 2.033
[17691] dbg: diag: module installed: HTTP::Date, version 1.47
[17691] dbg: diag: module installed: Archive::Tar, version 1.38
[17691] dbg: diag: module installed: IO::Zlib, version 1.09
[17691] dbg: channel: attempting channel updates.spamassassin.org
[17691] dbg: channel: update directory 
/var/lib/spamassassin/3.001008/updates_spamassassin_org
[17691] dbg: channel: channel cf file 
/var/lib/spamassassin/3.001008/updates_spamassassin_org.cf
[17691] dbg: channel: channel pre file 
/var/lib/spamassassin/3.001008/updates_spamassassin_org.pre
[17691] dbg: channel: metadata version = 585884
[17691] dbg: dns: 8.1.3.updates.spamassassin.org => 585884, parsed as 585884
[17691] dbg: channel: current version is 585884, new version is 585884, 
skipping channel
[17691] dbg: diag: updates complete, exiting with code 1
$: not found
Stopping spamd.
Waiting for PIDS: 8540.
Starting spamd.


Mime
View raw message