spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benny Pedersen" ...@junc.org>
Subject Re: Problems with sa-update
Date Mon, 12 May 2008 21:04:42 GMT

On Sat, May 10, 2008 20:37, Geoff Soper wrote:

> Which looked OK from the little I know. I then checked SA and nothing
> appeared to be installed:

so its not

> [root@lvps212-241-195-198 root]# spamassassin 2>&1 -D --lint | grep Zlib
> [14245] dbg: diag: module installed: Compress::Zlib, version 1.33

you need this to be updated now as well, from you output this may be the
problem now

> [14245] dbg: diag: module not installed: IO::Zlib ('require' failed)
> [root@lvps212-241-195-198 root]#

> Can you suggest what I might do next? I'm not at all experienced in this
> so I'm very grateful for your advice and patience!

need to knwo os distro, and why rpm updates not working :/


Benny Pedersen
Need more webspace ? http://www.servage.net/?coupon=cust37098


Mime
View raw message