spamassassin-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From z3r0 <killersi...@hotmail.com>
Subject Re: Made my first rule but is not checking anything? Do I need to enable that?
Date Fri, 02 Feb 2007 16:13:23 GMT

I did but didn't see any of that in message header pressing ctrl F3 in OE...
So perhaps is not working or either it is but there is no way I notice
that...



John D. Hardin wrote:
> 
> On Thu, 1 Feb 2007, z3r0 wrote:
> 
>> >From my hosting admin:
>> >>>
>> You can add custom test rules to your user_prefs file in your home
>> directory
>> if you wish.
>> >>>
> 
> Good...
> 
>> In case I want to add 3 rules just paste all that text in there and
>> that's
>> enough?
> 
> Just to confirm that works, try putting this into your user_prefs
> file:
> 
>   describe TESTING_USERPREFS user_prefs rules work!
>   body     TESTING_USERPREFS /./
>   score    TESTING_USERPREFS 0.01
> 
> and see if that shows up in your message headers (assuming you get 
> the report header that shows which rules hit).
> 
> --
>  John Hardin KA7OHZ                    http://www.impsec.org/~jhardin/
>  jhardin@impsec.org    FALaholic #11174     pgpk -a jhardin@impsec.org
>  key: 0xB8732E79 -- 2D8C 34F4 6411 F507 136C  AF76 D822 E6E6 B873 2E79
> -----------------------------------------------------------------------
>  So Microsoft's invented the ASCII equivalent to ugly ink spots that
>  appear on your letter when your pen is malfunctioning.
>          -- Greg Andrews, about Microsoft's way to encode apostrophes
> -----------------------------------------------------------------------
>  Today: The 4th anniversary of the loss of STS-107 Columbia
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Made-my-first-rule-but-is-not-checking-anything--Do-I-need-to-enable-that--tf3157041.html#a8769850
Sent from the SpamAssassin - Users mailing list archive at Nabble.com.


Mime
View raw message