spamassassin-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Theo Van Dinter <felic...@apache.org>
Subject Re: Time is *way* off on SA zone machine
Date Wed, 12 Dec 2007 16:43:49 GMT
Yeah, it looks like it got dealt with in the last day or so. :)

On Wed, Dec 12, 2007 at 02:36:15PM +0000, Justin Mason wrote:
> 
> this is now fixed, right?
> 
> Theo Van Dinter writes:
> > My nightly/weekly runs have been failing because of mismatched versions
> > (*-versions.txt says version X, but the rsync code is version Y).  I thought
> > it may be related to the clocks, so I went to check and found this:
> > 
> > my machine:
> > $ TZ=GMT date
> > Sun Dec  9 18:30:08 GMT 2007
> > 
> > zone machine:
> > $ date
> > Sun Dec  9 11:32:58 GMT 2007
> > 
> > Even if the zone machine's clock was in local time and the TZ just set
> > wrong, it's off an hour (it's actually currently 10:30 in PST...)
> > 
> > I don't see ntpd running, and while I'm not familiar with the whole svc thing
> > in Solaris 10, "svcs" doesn't list a ntp-like service at all.
> > 
> > Running "ntpdate" says "Not owner", as does trying to set the date via
> > "date -u", so perhaps it has to be run on the zone host and not the
> > individual zones?
> > 
> > Justin, I saw some mails about recent maintenance on the zones, did ntpd/etc
> > not get started up properly perhaps?  Thoughts?
> > 
> > Thanks! :)
> > 
> > 
> > -- 
> > Randomly Selected Tagline:
> > "Who will guard the guards" == "quis custodiet ipsos"
> > part 2     application/pgp-signatur   189

-- 
Randomly Selected Tagline:
"Zaphod grinned two manic grins, sauntered over to the bar 
 and bought most of it." 
 
 - Zaphod in paradise. 

Mime
View raw message