spamassassin-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Duncan Findlay <du...@debian.org>
Subject Re: Is re2c 0.10.x really needed?
Date Mon, 28 May 2007 00:27:24 GMT
On Sun, May 27, 2007 at 07:59:11PM -0400, Matt Sergeant wrote:
> Bug fixes. :-)

> While I was hacking on the original re2xs that Justin based sa-compile off, I found some
bugs which they fixed in the 0.10.x 
> series.

> But they were just bugs in the code generation, so if it's working fine for you then
that should be OK.

So, if sa-compile doesn't fail, the version of re2c is adequate?

-- 
Duncan Findlay

Mime
View raw message