sling-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler (Jira)" <j...@apache.org>
Subject [jira] [Updated] (SLING-9184) BundleInstallUpgradeDowngradeTest fails
Date Sat, 07 Mar 2020 15:33:00 GMT

     [ https://issues.apache.org/jira/browse/SLING-9184?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Carsten Ziegeler updated SLING-9184:
------------------------------------
    Summary: BundleInstallUpgradeDowngradeTest fails  (was: [Regression] BundleInstallUpgradeDowngradeTest
fails)

> BundleInstallUpgradeDowngradeTest fails
> ---------------------------------------
>
>                 Key: SLING-9184
>                 URL: https://issues.apache.org/jira/browse/SLING-9184
>             Project: Sling
>          Issue Type: Bug
>          Components: Installer
>            Reporter: Carsten Ziegeler
>            Assignee: Carsten Ziegeler
>            Priority: Blocker
>             Fix For: Installer Core 3.10.4
>
>
> The BundleInstallUpgradeDowngradeTest  IT test is failing (see below). The test is passing
with 3.9.0 but fails with 3.10.2 (it also fails with 3.10.3-SNAPSHOT):
> 15:04:34,966 [ERROR] Failures:
> 15:04:34,968 [ERROR]   BundleInstallUpgradeDowngradeTest.testReplaceBundleWithSameUrlButDifferentSymbolicName:232->OsgiInstallerTestBase.waitForBundleEvents:555
osgi-installer-testbundle must be installed : Expected events=[
> BundleEvent osgi-installer-testbundle, version=1.0.0, state=1
> BundleEvent osgi-installer-testbundle, version=1.0.0, state=2
> ]
> received events=[
> ]



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message