sling-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler (Jira)" <j...@apache.org>
Subject [jira] [Updated] (SLING-9166) Installer core must not depend on org.osgi.service.event
Date Thu, 05 Mar 2020 07:25:00 GMT

     [ https://issues.apache.org/jira/browse/SLING-9166?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Carsten Ziegeler updated SLING-9166:
------------------------------------
    Description: 
The latest installer core release depends on   org.osgi.service.event (without any version
range). Eventing must not be required for the installer to work

This is introduced by the Conditional-Package statement for org.apache.sling.commons.osgi

  was:The latest installer core release depends on   org.osgi.service.event (without any version
range). Eventing must not be required for the installer to work


> Installer core must not depend on  org.osgi.service.event
> ---------------------------------------------------------
>
>                 Key: SLING-9166
>                 URL: https://issues.apache.org/jira/browse/SLING-9166
>             Project: Sling
>          Issue Type: Bug
>          Components: Installer
>    Affects Versions: Installer Core 3.10.2
>            Reporter: Carsten Ziegeler
>            Priority: Blocker
>             Fix For: Installer Core 3.10.4
>
>
> The latest installer core release depends on   org.osgi.service.event (without any version
range). Eventing must not be required for the installer to work
> This is introduced by the Conditional-Package statement for org.apache.sling.commons.osgi



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message