sling-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Munteanu <romb...@apache.org>
Subject bnd baselining and development versions
Date Fri, 20 Sep 2019 09:23:00 GMT
Hi,

After locally updating a module to use the latest parent pom, with the
bnd Maven tooling, I get a complaint with bnd that the version is too
low.

The bundle version change (1.2.6 to 1.2.7) is too low, the new version
must be at least 1.3.0

That is fine, and I agree with it. However, it goes against our
practice of using odd/even versioning numbers and changing the version
on release.

I've disabled the baseline check for that module for now, but it would
be good to have a more permanent solution.

Thanks,
Robert


Mime
View raw message