sling-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carsten Ziegeler (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SLING-7244) Correct require capability for http whiteboard
Date Wed, 15 Nov 2017 18:23:00 GMT

     [ https://issues.apache.org/jira/browse/SLING-7244?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Carsten Ziegeler updated SLING-7244:
------------------------------------
    Component/s: Extensions

> Correct require capability for http whiteboard
> ----------------------------------------------
>
>                 Key: SLING-7244
>                 URL: https://issues.apache.org/jira/browse/SLING-7244
>             Project: Sling
>          Issue Type: Bug
>          Components: Engine, Extensions
>    Affects Versions: Feature Flags 1.2.0, Engine 2.6.8
>            Reporter: Carsten Ziegeler
>            Assignee: Carsten Ziegeler
>             Fix For: Feature Flags 1.2.2, Engine 2.6.10
>
>
> The require capability should not use a fixed version but a version range, otherwise
it will not resolve once we update the http implementation



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message