sling-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carsten Ziegeler <>
Subject [CVE-2013-2254] Apache Sling denial of service vulnerability
Date Wed, 09 Oct 2013 05:40:37 GMT
CVE-2013-2254: Apache Sling denial of service vulnerability

Severity: Important

Vendor: The Apache Software Foundation

Versions Affected:  Apache Sling
version 2.2.0 and 2.3.0

Description: With some combinations of access control settings and request
paths, the POST servlet in the Apache Sling
bundle versions 2.2.0 and 2.3.0 can cause infinite loops, potentially
leading to denial of service attacks.

Mitigation: Users of those bundle versions should update to version 2.3.2
of the bundle (<>

Credit: This issue was reported by Antonio Sanso of Adobe Systems

Carsten Ziegeler
On Behalf of the Apache Sling Project Management Committee
Carsten Ziegeler

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message