skywalking-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [skywalking] wu-sheng opened a new issue #7652: [Feature] Begin to provide version compatibility doc
Date Sat, 04 Sep 2021 07:52:51 GMT

wu-sheng opened a new issue #7652:
URL: https://github.com/apache/skywalking/issues/7652


   ### Search before asking
   
   - [X] I had searched in the [issues](https://github.com/apache/skywalking/issues?q=is%3Aissue)
and found no similar feature requirement.
   
   
   ### Description
   
   After we split the Java agent code base out of main repo, end users are going to ask more
about which versions of agents we could use for a specific backend version.
   
   We should begin to maintain the document(from ASF's to ecosystem's agents).
   
   @kezhenxu94 Please try to set up a document including a sheet to show that.
   
   The sheet should look like(just for example, the version number doesn't mean anything)
   
   | OAP Server version | Java Agent | Python Agent | Envoy ALS |
   |:---:|:---:|:---:|:---:|
   | >= 8.4.0| >= 8.0.0 | All | xxx|
   
   
   ### Use case
   
   We should have a menu under `Setup`, and be named as `Version Compatibility`, which targets
to the new doc.
   
   ### Related issues
   
   _No response_
   
   ### Are you willing to submit a PR?
   
   - [ ] Yes I am willing to submit a PR!
   
   ### Code of Conduct
   
   - [X] I agree to follow this project's [Code of Conduct](https://www.apache.org/foundation/policies/conduct)
   


-- 
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

To unsubscribe, e-mail: notifications-unsubscribe@skywalking.apache.org

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message