skywalking-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [skywalking] aoxls opened a new issue #7166: [Client JS] ajaxErrors doesn't support fetch
Date Thu, 01 Jul 2021 10:58:11 GMT

aoxls opened a new issue #7166:
URL: https://github.com/apache/skywalking/issues/7166


   Please answer these questions before submitting your issue.
   
   - Why do you submit this issue?
   - [ ] Question or discussion
   - [ ] Bug
   - [x] Requirement
   - [x] Feature or performance improvement
   
   ___
   ### Requirement or improvement
   Hi ~ I found that `ajaxErrors` doesn't contains the errors of `fetch`, should it be supported
? 
   By the way, would you please conside to add a params in `register`method, to customize
ajaxError, just like some business exception? 
   


-- 
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

To unsubscribe, e-mail: notifications-unsubscribe@skywalking.apache.org

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message