singa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Junyou Chen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SINGA-397) Deployment Issues for Rafiki
Date Wed, 24 Oct 2018 03:26:00 GMT

    [ https://issues.apache.org/jira/browse/SINGA-397?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16661675#comment-16661675
] 

Junyou Chen commented on SINGA-397:
-----------------------------------

Thank you! I'm sorry that I have made a mistake. Now the client-usage.py can successfully
run on my machine. By the way, I strongly recommend you highlight the pr-requisites of the
python libraries such as tensorflow and keras. It seems that the installation of  new versions
of these python libraries can also support the whole training and inference process(on my
machine) but I still want to confirm whether the specific version is necessary. Since we should
firstly create models, would it be okay for you to shift the Quickstart(Model Developers)
to the first part of the User Guide?It seems now the order is alphabetical.

> Deployment Issues for Rafiki
> ----------------------------
>
>                 Key: SINGA-397
>                 URL: https://issues.apache.org/jira/browse/SINGA-397
>             Project: Singa
>          Issue Type: Test
>         Environment: ubuntu 18, local machine
>            Reporter: Junyou Chen
>            Priority: Major
>         Attachments: 1.png, 2.png
>
>
> After I deployed Rafiki on my own machine by following the Quick Setup section in the
Developer Guide, I tried to run the $client-usage.py$ but failed(as picture 1 shows. system
halted with no feedback). Also, I followed several examples in the User Guide, but there are
still some problems(shown in picture 2).



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message