shiro-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pavel Alekhin (JIRA)" <j...@apache.org>
Subject [jira] [Created] (SHIRO-560) Shiro-web feature can't be installed in karaf 4.0.4
Date Sat, 20 Feb 2016 11:52:18 GMT
Pavel Alekhin created SHIRO-560:
-----------------------------------

             Summary: Shiro-web feature can't be installed in karaf 4.0.4
                 Key: SHIRO-560
                 URL: https://issues.apache.org/jira/browse/SHIRO-560
             Project: Shiro
          Issue Type: Improvement
          Components: Web
    Affects Versions: 1.2.4
         Environment: karaf 4.0.4
            Reporter: Pavel Alekhin


Installation of shiro-web/1.2.4 feature in karaf 4.0.4 raises missing requirement exception.
{quote}
karaf@root()> feature:install shiro-web/1.2.4
Error executing command: Unable to resolve root: missing requirement [ root ] osgi.identity;
osgi.identity=war; type=karaf.feature; version="[2.0.0,4.0.0)"
{quote}
Will shiro-web feature be supported in karaf 4.x?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message