shiro-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Les Hazlewood (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SHIRO-208) Correct JDK 1.5 / 1.6 incompatibilities
Date Tue, 13 Sep 2011 23:48:09 GMT

    [ https://issues.apache.org/jira/browse/SHIRO-208?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13104082#comment-13104082
] 

Les Hazlewood commented on SHIRO-208:
-------------------------------------

Do you guys see a need for us to work on this now that JDK 1.5 is end-of-lifed?  I mean -
we require 1.6 to build, but all indications are that it runs fine on 1.5 still.

Isn't this good enough?  I'd like to resolve the issue if so...

> Correct JDK 1.5 / 1.6 incompatibilities
> ---------------------------------------
>
>                 Key: SHIRO-208
>                 URL: https://issues.apache.org/jira/browse/SHIRO-208
>             Project: Shiro
>          Issue Type: Task
>    Affects Versions: 1.0.0, 1.1.0, 1.2.0
>            Reporter: Les Hazlewood
>             Fix For: 1.3.0
>
>
> The current trunk is not JDK 1.5 compatible.  Fix these incompatibilities until the dev
team decides such a time that we wish to be only 1.6+ compliant.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message