shindig-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henry Saputra (JIRA)" <j...@apache.org>
Subject [jira] Updated: (SHINDIG-1333) Change variable and param name for Feature instance from 'f' to 'feature' to be consistent with naming convention
Date Tue, 18 May 2010 00:44:41 GMT

     [ https://issues.apache.org/jira/browse/SHINDIG-1333?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Henry Saputra updated SHINDIG-1333:
-----------------------------------

    Attachment: clean_feature_var.patch

Pathc fix for this jira

> Change variable and param name for Feature instance from 'f' to 'feature' to be consistent
with naming convention
> -----------------------------------------------------------------------------------------------------------------
>
>                 Key: SHINDIG-1333
>                 URL: https://issues.apache.org/jira/browse/SHINDIG-1333
>             Project: Shindig
>          Issue Type: Improvement
>          Components: Java
>    Affects Versions: 2.0.0-RC1
>            Reporter: Henry Saputra
>            Priority: Trivial
>         Attachments: clean_feature_var.patch
>
>
> To make the code cleaner, change the name of the variable and param name from f to feature
in TemplateRewriter.
> This should make the naming consistent with the rest of the code.
> Code review at
> http://codereview.appspot.com/1196042/show

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message