shindig-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jaspaljeet Singh Dhillon <jaspalj...@gmail.com>
Subject Unable to load gadgets after migrating to a different server
Date Sun, 29 Jan 2012 06:42:58 GMT
Hi There,

I have recently migrated my website from one server to another. Since,
then I am facing problems to load gadgets on my website. I am getting the
error shown below.
The file path, shown in the iFrame is incorrect. The path still
contain username (in red below) of the previous server.

I guess this is something to do with the cache memory. I have tried remove
the cache directory  /tmp/Shindig but I am still getting the same error.

*Error*

Could not create cache directory

Debug backtrace


Array
(
   [0] => Array
       (
           [file] => /home/*projectm*
/public_html/sites/all/modules/contrib/ShindigIntegrator/shindig_integrator/shindig/src/gadgets/servlet/GadgetRenderingServlet.php
           [line] => 83
           [function] => outputError
           [class] => GadgetRenderingServlet
           [type] => ->
           [object] => GadgetRenderingServlet Object
               (
                   [context:private] => GadgetContext Object
                       (
                           [httpFetcher:protected] => BasicRemoteContent
Object
                               (
                               )
.
.
.
.

Any pointers or help will be appreciated.

Regards,
Jaspal

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message