shindig-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Chabot <chab...@google.com>
Subject Re: Unable to fetch data from shindig
Date Mon, 01 Dec 2008 08:37:26 GMT
Hi Ajay,

The social data requests should indeed be going to the shindig server ...
recent versions however should be making requests to /social/rpc and not
/social/rest, are you using an up-to-date version?

If everything is configured correctly, those posts should be working ... the
'red' in firebug usually indicates a 404 type response, but it's worth
looking at the exact error code and message since shindig also uses http
response codes to indicate other types of failures (invalid security tokens,
invalid user id's, etc), so it might be that the post is working but it's
just a normal 'I don't know of this user' error your seeing :)

If you could give us some more detail on the exact error codes and messages,
url that's been posted too, wether your using php or java shindig, how your
constructing the iframe url that points to shindig and any other information
you think might be useful for us, we might be able to give a more insightful
reply :)

   -- Chris

On Mon, Dec 1, 2008 at 9:16 AM, ajay singh
<ajay.singh@tekritisoftware.com>wrote:

> Hi All
>
> My container is running at container.abc.com on a server and shindig is
> running on shindig.abc.com on a different server , But when I run an
> application and it request for any data like( friend), post request is not
> going on "http://shindig.abc.com/social/rest/" It becomes red in firebug.
> anyone can please help me.
> Do I need to do any setting on container or shindig server.
>
> Thanks in advance
>
> Ajay

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message