shale-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Craig McClanahan (JIRA)" <j...@apache.org>
Subject [jira] Commented: (SHALE-435) Compiling with a 1.6 compiler causes compilation failures
Date Sat, 14 Apr 2007 04:40:43 GMT

    [ https://issues.apache.org/struts/browse/SHALE-435?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_40794
] 

Craig McClanahan commented on SHALE-435:
----------------------------------------

Partially fixed ... you can now compile and test shale-test.  However there are other 1.6
related issues with other modules, so I am leaving this open for the moment.


> Compiling with a 1.6 compiler causes compilation failures
> ---------------------------------------------------------
>
>                 Key: SHALE-435
>                 URL: https://issues.apache.org/struts/browse/SHALE-435
>             Project: Shale
>          Issue Type: Bug
>          Components: Test
>    Affects Versions: 1.1.0-SNAPSHOT
>            Reporter: Craig McClanahan
>         Assigned To: Craig McClanahan
>             Fix For: 1.1.0-SNAPSHOT
>
>
> Compiling shale-test on a JDK 1.6 platform causes compilation errors, because neither
of the two platform-activated profiles (which want 1.4 and 1.5, respectively) are triggered,
thus omitting the JSF API from the compilation classpath.
> This issue is filed against test because it's the first thing that is compiled, but it
obviously needs to be checked for all the other modules as well.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message