shale-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rahul Akolkar (JIRA)" <j...@apache.org>
Subject [jira] Commented: (SHALE-375) Framework should build on JDK 1.4
Date Wed, 27 Dec 2006 21:13:57 GMT
    [ http://issues.apache.org/struts/browse/SHALE-375?page=comments#action_39174 ] 
            
Rahul Akolkar commented on SHALE-375:
-------------------------------------

I should add that shale-test is well-designed to gracefully fall back on JSF 1.1 bits if 1.2
is not present (just that there is no way to do a 'mvn install' using JDK 1.4 ATM, which I
plan to look into now).



> Framework should build on JDK 1.4
> ---------------------------------
>
>                 Key: SHALE-375
>                 URL: http://issues.apache.org/struts/browse/SHALE-375
>             Project: Shale
>          Issue Type: Bug
>            Reporter: Rahul Akolkar
>         Assigned To: Rahul Akolkar
>             Fix For: 1.0.4-SNAPSHOT
>
>
> 'mvn -Papps install' on JDK 1.4 should result in a successful build.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/struts/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message