shale-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Meessen (JIRA)" <j...@apache.org>
Subject [jira] Created: (SHALE-327) Eliminate runtime dependency to JRE 1.5
Date Wed, 08 Nov 2006 09:23:57 GMT
Eliminate runtime dependency to JRE 1.5
---------------------------------------

                 Key: SHALE-327
                 URL: http://issues.apache.org/struts/browse/SHALE-327
             Project: Shale
          Issue Type: Bug
          Components: Clay
    Affects Versions: 1.0.4-SNAPSHOT
            Reporter: Mike Meessen
            Priority: Minor


The classes 

org.apache.shale.clay.convert.StringArrayConverter
org.apache.shale.clay.convert.StringArrayConverterTestCase

use the method: Character.valueOf(Char), which doesn't exist in JDK's prior to 1.5.

Since clay should be runnable on JDK 1.4 according to the project descriptions, this method
shouldn't be used.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/struts/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message