shale-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Craig McClanahan (JIRA)" <j...@apache.org>
Subject [jira] Commented: (SHALE-221) Make build environment support JSF RI 1.2 as an option for the JSF dependency
Date Mon, 17 Jul 2006 04:06:27 GMT
    [ http://issues.apache.org/struts/browse/SHALE-221?page=comments#action_37763 ] 
            
Craig McClanahan commented on SHALE-221:
----------------------------------------

Resolving this issue is going to require (1) a non-SNAPSHOT version of the JSF RI 1.2 api
and impl poms, and (2) a way to reference the new unified EL apis via Maven.  I have filed
the following issues against the JSF RI project at java.net to track these two issues:

https://javaserverfaces.dev.java.net/issues/show_bug.cgi?id=361
https://javaserverfaces.dev.java.net/issues/show_bug.cgi?id=362



> Make build environment support JSF RI 1.2 as an option for the JSF dependency
> -----------------------------------------------------------------------------
>
>                 Key: SHALE-221
>                 URL: http://issues.apache.org/struts/browse/SHALE-221
>             Project: Shale
>          Issue Type: Task
>    Affects Versions: 1.0.2
>            Reporter: Craig McClanahan
>         Assigned To: Wendy Smoak
>             Fix For: 1.0.3
>
>
> Version 1.2 of the JSF RI is available in a Maven repository at java.net, so it should
be made possible to optionally build Shale against this version as well as MyFaces 1.1 (the
default) and the JSF RI 1.1.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/struts/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message