shale-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rahul Akolkar" <rahul.akol...@gmail.com>
Subject Re: [VOTE] Release Shale 1.0.5
Date Thu, 05 Jun 2008 19:58:05 GMT
On 6/4/08, Greg Reddin <gredbug@gmail.com> wrote:
> On Wed, Jun 4, 2008 at 10:00 AM, Paul Spencer <paulsp@apache.org> wrote:
<snip/>
>  >
>  > The artifact where built using JDK 1.5.0_13.  Should they be built using
>  > 1.4?
>
>
> Hmm, I didn't think about that. You're probably right, at least
>  everything except the Tiger stuff. Rahul, did you use 1.4 to build the
>  non-Tiger artifacts for 1.0.4?
>
<snap/>

No, I used 1.5, you did the right thing. At the time however, I had
verified that everything that needs to be 1.4 compliant actually is.
You can do this by running a build on the 1.0.5 tag using 1.4, but
first comment out all the modules that need 1.5 (also, no need to use
-Prelease etc., just ensure the framework jars build).

-Rahul

Mime
View raw message