servicemix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Anstey (JIRA)" <j...@apache.org>
Subject [jira] [Created] (SMX4-1315) Can't install servicemix-drools feature
Date Thu, 06 Dec 2012 19:11:10 GMT
Jonathan Anstey created SMX4-1315:
-------------------------------------

             Summary: Can't install servicemix-drools feature
                 Key: SMX4-1315
                 URL: https://issues.apache.org/jira/browse/SMX4-1315
             Project: ServiceMix 4
          Issue Type: Bug
            Reporter: Jonathan Anstey
            Assignee: Jonathan Anstey
             Fix For: 4.5.0


Getting this now on trunk when installing servicemix-drools:

Error executing command: Can not resolve feature:
Unsatisfied requirement(s):
---------------------------
   package:(&(package=org.drools.compiler)(version>=5.5.0))
      Apache ServiceMix :: Components :: Drools Service Engine
   package:(&(package=org.drools)(version>=5.5.0))
      Apache ServiceMix :: Components :: Drools Service Engine
   package:(&(package=org.drools.runtime.rule)(version>=5.5.0))
      Apache ServiceMix :: Components :: Drools Service Engine
   package:(&(package=org.drools.rule)(version>=5.5.0))
      Apache ServiceMix :: Components :: Drools Service Engine
   package:(&(package=org.drools.event)(version>=5.5.0))
      Apache ServiceMix :: Components :: Drools Service Engine

I forgot to update this when fixing JDK7 issue in the drools component recently. So this isn't
a problem in any release.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message