servicemix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gert Vanthienen (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SMX4-787) Upgrade to ActiveMQ 5.5.1
Date Thu, 01 Dec 2011 12:30:40 GMT

     [ https://issues.apache.org/jira/browse/SMX4-787?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gert Vanthienen updated SMX4-787:
---------------------------------

    Assignee: Gert Vanthienen  (was: Jean-Baptiste Onofré)
     Summary: Upgrade to ActiveMQ 5.5.1  (was: Upgrade to ActiveMQ 5.5.0)

In the meanwhile, ActiveMQ 5.5.1 is available too so I suggest we upgrade to that version
instead for ServiceMix 4.4.0
                
> Upgrade to ActiveMQ 5.5.1
> -------------------------
>
>                 Key: SMX4-787
>                 URL: https://issues.apache.org/jira/browse/SMX4-787
>             Project: ServiceMix 4
>          Issue Type: Improvement
>    Affects Versions: 4.3.0
>            Reporter: Gert Vanthienen
>            Assignee: Gert Vanthienen
>             Fix For: 4.4.0
>
>
> ActiveMQ 5.5.0 is expected to get released soon and it has been upgraded to be compatible
with Karaf 2.2.0, so we should upgrade ServiceMix 4.4.0 to use that version.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message