servicemix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tracy Nelson (JIRA)" <j...@apache.org>
Subject [jira] Updated: (SM-2053) pom and repos out of sync
Date Sat, 05 Feb 2011 02:55:30 GMT

     [ https://issues.apache.org/jira/browse/SM-2053?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tracy Nelson updated SM-2053:
-----------------------------

    Description: 
When building from scratch, I get several errors when building with {{mvn -Dmaven.test.skip=true
-Pstep1 install}}.  In each case, Maven can't find artifacts because they are listed as version
{{2011-01-SNAPSHOT}} in the pom, but in the repo they are located under {{2011-02-SNAPSHOT}}.
 Changing the version in the pom fixes the problem.

The affected artifacts are:
{{servicemix-quartz}}
{{servicemix-eip}}
{{servicemix-jsr181}}
{{servicemix-http}}
{{servicemix-wsn2005}}
{{servicemix-jms}}
{{servicemix-cxf-bc}}
{{servicemix-saxon}}
{{servicemix-mail}}
{{servicemix-snmp}}
{{servicemix-smpp}}
{{servicemix-osworkflow}}
{{servicemix-script}}
{{servicemix-scripting}}
{{servicemix-validation}}
{{servicemix-file}}
{{servicemix-ftp}}
{{servicemix-xmpp}}
{{servicemix-truezip}}

  was:
When building from scratch, I get several errors when building with "mvn -Dmaven.test.skip=true
-Pstep1 install".  In each case, Maven can't find artifacts because they are listed as version
2011-01-SNAPSHOT in the pom, but in the repo they are located under 2011-02-SNAPSHOT.  Changing
the version in the pom fixes the problem.

The affected artifacts are:
servicemix-quartz
servicemix-eip
servicemix-jsr181
servicemix-http
servicemix-wsn2005
servicemix-jms

     Patch Info: [Patch Available]

Added additional artifacts & patch.

> pom and repos out of sync
> -------------------------
>
>                 Key: SM-2053
>                 URL: https://issues.apache.org/jira/browse/SM-2053
>             Project: ServiceMix
>          Issue Type: Bug
>          Components: tooling
>    Affects Versions: 4.0
>         Environment: Linux (Ubuntu 10.04), Sun JDK 1.6.0_21, Maven 2.2.1, trunk revision
1067373
>            Reporter: Tracy Nelson
>            Priority: Minor
>         Attachments: pom.diff
>
>
> When building from scratch, I get several errors when building with {{mvn -Dmaven.test.skip=true
-Pstep1 install}}.  In each case, Maven can't find artifacts because they are listed as version
{{2011-01-SNAPSHOT}} in the pom, but in the repo they are located under {{2011-02-SNAPSHOT}}.
 Changing the version in the pom fixes the problem.
> The affected artifacts are:
> {{servicemix-quartz}}
> {{servicemix-eip}}
> {{servicemix-jsr181}}
> {{servicemix-http}}
> {{servicemix-wsn2005}}
> {{servicemix-jms}}
> {{servicemix-cxf-bc}}
> {{servicemix-saxon}}
> {{servicemix-mail}}
> {{servicemix-snmp}}
> {{servicemix-smpp}}
> {{servicemix-osworkflow}}
> {{servicemix-script}}
> {{servicemix-scripting}}
> {{servicemix-validation}}
> {{servicemix-file}}
> {{servicemix-ftp}}
> {{servicemix-xmpp}}
> {{servicemix-truezip}}

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message