sentry-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Moist (JIRA)" <j...@apache.org>
Subject [jira] [Created] (SENTRY-2330) Change sentry-service-server to use ${project.version}
Date Mon, 30 Jul 2018 16:30:00 GMT
Steve Moist created SENTRY-2330:
-----------------------------------

             Summary: Change sentry-service-server to use ${project.version}
                 Key: SENTRY-2330
                 URL: https://issues.apache.org/jira/browse/SENTRY-2330
             Project: Sentry
          Issue Type: Bug
          Components: Sentry
    Affects Versions: 2.1.0
            Reporter: Steve Moist
            Assignee: Steve Moist
             Fix For: 2.1.0


The pom in sentry-service-server needs to be corrected.  While we're at it, look for other
issues like this using the incorrect variable.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message