sentry-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "kalyan kumar kalvagadda (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SENTRY-2218) Sentry-plug-in should have API's to handle grant/revoke privileges to users.
Date Thu, 10 May 2018 12:52:00 GMT

     [ https://issues.apache.org/jira/browse/SENTRY-2218?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

kalyan kumar kalvagadda updated SENTRY-2218:
--------------------------------------------
    Status: Patch Available  (was: In Progress)

> Sentry-plug-in should have API's to handle grant/revoke privileges to users.
> ----------------------------------------------------------------------------
>
>                 Key: SENTRY-2218
>                 URL: https://issues.apache.org/jira/browse/SENTRY-2218
>             Project: Sentry
>          Issue Type: Sub-task
>          Components: Sentry
>    Affects Versions: 2.1.0
>            Reporter: kalyan kumar kalvagadda
>            Assignee: kalyan kumar kalvagadda
>            Priority: Major
>         Attachments: SENTRY-2218.001.patch
>
>
> Sentry-plug-in should have API's to handle grant/revoke privileges to users and update
the map which is used by sentry store to update SENTRY_PERM_CHANGE table.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message