sentry-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "kalyan kumar kalvagadda (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SENTRY-896) Restrict "Explain" Hive operation for table level privileges
Date Wed, 22 Nov 2017 14:43:10 GMT

     [ https://issues.apache.org/jira/browse/SENTRY-896?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

kalyan kumar kalvagadda updated SENTRY-896:
-------------------------------------------
    Fix Version/s:     (was: 2.0.0)
                   2.1.0

Moving all unresolved jiras with fix version 2.0.0 to 2.1.0. Please change the fix version
if you intend to make it into 2.0.0 release.


> Restrict "Explain" Hive operation for table level privileges
> ------------------------------------------------------------
>
>                 Key: SENTRY-896
>                 URL: https://issues.apache.org/jira/browse/SENTRY-896
>             Project: Sentry
>          Issue Type: Bug
>    Affects Versions: 1.2.0
>            Reporter: Sravya Tirukkovalur
>            Assignee: Sravya Tirukkovalur
>             Fix For: 2.1.0
>
>         Attachments: SENTRY-896.patch
>
>
> This resolves part of Sentry-849, as it ensures users without atleast table level privileges
cannot do explain.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message