sentry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sravya Tirukkovalur (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SENTRY-1114) Wrong classname and incorrect _CMD_JAR var in sentryShell
Date Tue, 08 Mar 2016 00:40:40 GMT

     [ https://issues.apache.org/jira/browse/SENTRY-1114?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sravya Tirukkovalur updated SENTRY-1114:
----------------------------------------
    Assignee: Bhooshan Mogal

> Wrong classname and incorrect _CMD_JAR var in sentryShell
> ---------------------------------------------------------
>
>                 Key: SENTRY-1114
>                 URL: https://issues.apache.org/jira/browse/SENTRY-1114
>             Project: Sentry
>          Issue Type: Bug
>          Components: Sentry
>    Affects Versions: 1.6.0
>            Reporter: Bhooshan Mogal
>            Assignee: Bhooshan Mogal
>             Fix For: 1.7.0
>
>         Attachments: SENTRY-1114.001.patch
>
>
> There are a couple of bugs in the {{sentryShell}} script. The main class name is wrong,
and the {{_CMD_JAR}} var is set incorrectly.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message