sentry-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SENTRY-956) HiveAuthzBinding should authz low level privilege
Date Tue, 22 Mar 2016 01:40:25 GMT

    [ https://issues.apache.org/jira/browse/SENTRY-956?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15205595#comment-15205595
] 

Hadoop QA commented on SENTRY-956:
----------------------------------

Here are the results of testing the latest attachment
https://issues.apache.org/jira/secure/attachment/12771479/SENTRY-956.002.patch against master.

{color:red}Overall:{color} -1 due to an error

{color:red}ERROR:{color} failed to apply patch (exit code 1):
The patch does not appear to apply with p0, p1, or p2



Console output: https://builds.apache.org/job/PreCommit-SENTRY-Build/1360/console

This message is automatically generated.

> HiveAuthzBinding should authz low level privilege
> -------------------------------------------------
>
>                 Key: SENTRY-956
>                 URL: https://issues.apache.org/jira/browse/SENTRY-956
>             Project: Sentry
>          Issue Type: Bug
>            Reporter: Dapeng Sun
>            Assignee: Dapeng Sun
>         Attachments: SENTRY-956.001.patch, SENTRY-956.002.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message