santuario-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Colm O hEigeartaigh <cohei...@apache.org>
Subject Re: newbie - decryption stream using stax
Date Mon, 28 Jul 2014 09:11:24 GMT
If you run the patched project with "mvn clean install", do you not see the
output on the console window? Your breakpoint appears to be before the
stream is read into the document, and so you wouldn't expect any content to
be in the document at that point.

Colm.


On Sat, Jul 26, 2014 at 12:28 AM, mujahedsyed <msyed1983@gmail.com> wrote:

> Hi Colm,
>
> Thank you very much for the patch.
>
> I have applied the patch to the code available on github here
>
> https://github.com/coheigea/testcases/tree/master/apache/santuario/santuario-xml-encryption
>
> after applying the patch successfully I ran the test and the result is
> still
> the same I dont get the xml back, I have debug the junit test and it looks
> like the document object that is being returned by stax2dom.java class is
> being returned as null. I am not sure what I am doing wrong, I have
> attached
> the screenshot, would appreciate if you can advise.
>
> Thanks.
> <http://apache-xml-project.6118.n7.nabble.com/file/n41297/screenshot.png>
>
>
>
> --
> View this message in context:
> http://apache-xml-project.6118.n7.nabble.com/newbie-decryption-stream-using-stax-tp41280p41297.html
> Sent from the Apache XML - Security - Dev mailing list archive at
> Nabble.com.
>



-- 
Colm O hEigeartaigh

Talend Community Coder
http://coders.talend.com

Mime
View raw message