santuario-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Renato Forti" <re...@acm.org>
Subject RES: Build on C++ version on Ubuntu (gcc 4.8)
Date Fri, 07 Jun 2013 20:03:17 GMT
Is this?
ubuntu@ip-10-0-1-101:/3rdparty/xml-security-c-1.7.0$ sudo apt-get install
libssl-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
libssl-dev is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 27 not upgraded.
ubuntu@ip-10-0-1-101:/3rdparty/xml-security-c-1.7.0$

Thaks

-----Mensagem original-----
De: Cantor, Scott [mailto:cantor.2@osu.edu] 
Enviada em: sexta-feira, 7 de junho de 2013 16:44
Para: dev@santuario.apache.org
Assunto: Re: Build on C++ version on Ubuntu (gcc 4.8)

On 6/7/13 3:41 PM, "Renato Forti" <re.tf@acm.org> wrote:
>I have libcrypto! See:

No, you have libcrypto++, which is not part of OpenSSL and not the one that
the script is referring to.

-- Scott




Mime
View raw message