santuario-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From TvT <tvtre...@nepatec.de>
Subject upgrade commons-logging dependency
Date Tue, 22 Nov 2011 12:56:58 GMT
Hi,

would it be possibe for the next 1.4.7 (?) release to upgrade the
apache commons-logging from version 1.1 to 1.1.1?
I am using maven and in 1.1 there is a bug (LOGGING-113) that the
optional dependencies were not marked as such and now there are lots
of dependencies loaded which are unecessary.

Thanks,
ToM

Mime
View raw message