santuario-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raul Benito" <r...@apache.org>
Subject Re: Apache XML Security Encoding problem in encrypting/decrypting XML
Date Tue, 30 Jan 2007 11:51:47 GMT
Please check with the old 1.3 if you still got the problem.


On 1/30/07, mathew_pl <mateusz@grzechocinski.net> wrote:
>
>
> Hi Matthew,
> Also can you tell us which version of xml-sec are you using?
>
> Thanks a lot for your answers.
> I'm using 1.4.Beta0.jar but I've also tried with new, stable 1.4.0 version
> downloaded from XML Apache Sec. projecjt website, and still the same...
>
> On 1/30/07, Bradley Beddoes <beddoes@intient.com> wrote:
> > This may be relevant it will depend on your setup but because your on a
> > Windows platform I would start by checking that you actually do have the
> > international charset version of the JVM installed.
> >
> > See http://java.sun.com/j2se/1.5.0/docs/guide/intl/encoding.doc.html
> >
> > We have noticed that when doing unicode with charsets that the JVM is
> > not setup to support on Windows crypto breaks.
>
> Thanks a lot for you answer. I can't check the international charset version
> of my JVM now, but i'll do it today, and say something here. That's another
> point to check out.
>
> --
> Matthew
> --
> View this message in context: http://www.nabble.com/Apache-XML-Security-Encoding-problem-in-encrypting-decrypting-XML-tf3141650.html#a8707996
> Sent from the Apache XML - Security - Dev mailing list archive at Nabble.com.
>
>


-- 
http://r-bg.com

Mime
View raw message