santuario-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Cantor" <canto...@osu.edu>
Subject RE: Support for OpenSSL 0.9.6
Date Thu, 16 Mar 2006 16:58:35 GMT
> What's people's thoughts?  There are some deprecated calls into OpenSSL
> that I'd like to drop out of the library, but it would break 0.9.6
> support.  Should we keep supporting it, or just make the call that we
> support n-1 and go with that?

I would have to vote against dropping it, mainly because I'm still stuck
supporting some platforms that shipped with 0.9.6.

Can you ifdef around the deprecated calls?

-- Scott


Mime
View raw message