santuario-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rush Manbert <r...@manbert.com>
Subject Xalan 1.9/Xerces 2.6 Compatibility?
Date Fri, 18 Feb 2005 17:10:56 GMT
Hello,

I am trying to get xsec to build using XCode on Mac OS X. I have managed 
to get a project put together that "solves" (via a hack) the header file 
issues, etc., but the build chokes because I have Xalan version 1.9 and 
Xerces 2.6. When I started this I was a total Apache newbie, and I began 
by getting the latest Xerces release, then adding Xalan, etc., and 
didn't pay close enough attention to the compatibility requirements for 
the current Xsec release.

Now I have two things I can do. One is go back and get the compatible 
versions of Xerces and Xalan and start over. I'm going to start work on 
that. The second is to ask this question:

Is there a development version of Xsec available that is compatible with 
the latest Xalan and Xerces releases?

Thanks,
Rush

Mime
View raw message